Mittlerweile wird es ohne Probleme möglich sein das >10GB Update zu laden. Folgende Macs sind kompatibel:

  • MacBook (2015 oder neuer)
  • MacBook Air (2013 oder neuer)
  • MacBook Pro (Ende 2013 oder neuer)
  • Mac mini (2014 oder neuer)
  • iMac (2014 oder neuer)
  • iMac Pro (2017 oder neuer)
  • Mac Pro (2013 oder neuer)

Weitere Infos zur Kompatibilität und dazu, wie du dein genaues Mac Modell identifizierst

Dieses Video fasst kurz und knapp und auf deutsch alle Neuerungen zusammen:

Noprob.it

Kostenfrei
Ansehen